Login to start a new topic

System Requirements for Windows Server 2008 SP2

Which edition (Classic or Everywhere) should I use on Windows Server 2008 SP2?


Is there a .Net Framework minimum version also required?

1 Comment

Fiddler Everywhere uses a build-in NET Core which is a cross-platform NET framework. So in case, Windows Server 2008 SP2 is compatible with NET Core you are good to go! However. I was not able to confirm that from a Microsoft source, so please let us know if you are able to use Fiddler Everywhere with Windows Server 2008 SP2.

Login to start a new topic