Fiddler Everywhere not capturing, says filters are active

I find that Fiddler just stops capturing traffic. It captured traffic briefly but failed to decode, then stopped capturing https, then stopped capturing http. The traffic window says "Filters are active, remove filters to see captured traffic." but the filter icon is gray and when I click it, it shows no filters. I tried adding and removing a filter, but that had no effect. I've verified the Windows 10 proxy setting, that the Fiddler root cert is in trusted root certificate authorities (I put it in both user and computer for good measure, but it did no good). Turning capture on/off, rebooting with proxy traffic on startup did no good. Two days ago it randomly worked for about 30 seconds, and I was able to capture a SAML ticket I needed to see. Today I need to do that again, but it wouldn't capture anything at all. Then I switched from Edge to Chrome browser and it started capturing. It captured my entire authentication, but as soon as I clicked for referral to the SAML app it stopped capturing, so I can't see the SAML assertion that's being sent to the app. What would make it just stop capturing when referred from and IdP site to a SAML 2.0 app site (in this case AWS)? I just repeated this behavior three times in a row with Chrome, and once in Internet Explorer. Somehow, although it did it once on Friday, it just won't keep capturing when I'm referred to AWS. Any ideas?

I would tend to assume we had some security software interfering in the process, but I suspect something is wrong with Fiddler Everywhere because it says filters are active when they aren't (at least as far as I can tell).


There could some filters set on columns that are not visible on the screen, can you perhaps scroll to the right and check if there are no filters set on any of the columns that are not visible on the screen.


Update: The latest version 1.1.0 of Fiddler Everywhere, now provides option to clear all filter - refer to this documentation section for details.