Login to start a new topic
Answered

No traffic captured

I'm unable to capture any web traffic on my Win10 device. This is despite Fiddler (1.3.0) saying HTTPS traffic is being captured and having trusted the root certificate.

The only time I have seen traffic recorded(a http:// URL) is when clicking on the link from Fiddler to this forum.


Have I not configured the software properly or might my organisation be blocking the recording of traffic?


Best Answer

Thank you for your response Nick.

I have managed to work out the issue and get the Fiddler trace working.

In my organisation, by default we run software using an admin account and I think this was the reason traffic wasn't being recorded as browsers navigation are run using my standard user account.

Once I was allowed to run the software using my standard user the traffic recording started working as expected.




Hey Alex.taylor ,


Trusting the root certificate would allow you to capture secure traffic (HTTPS), while even without the certificate, you should still be able to capture non-secure traffic (HTTP.) Ideally, all you should do is start Fiddler Everywhere and set the Live Traffic switch to capturing (and then go to HTTP site or HTTPS if the trust certificate is installed.


If you are still experiencing troubles, could you please follow the steps below and provide us the requested information (if the issue persists).


1. Start Fiddler Everywhere, and go through the Windows configuration. Preferably use the latest version (as of this moment, this is version 1.4.0)


2. Try capturing some traffic.


3. If the above is not working, make sure that you have:

- Active internet connection. If you are using VPN, try the steps described in this KB article.

- Make sure you don't have an active filter applied (use clear all filters).

- Make sure you are not using an Auto Responder rule that is preventing the request from loading.

- Ty using the Composer and check if you can send a request through it.


4. If you are still experiencing troubles, then please provide the following details so we could investigate your issue:

- More information about your network structure (used VPNs, network tools, administrative restrictions, additional proxy settings).

- Investigate and send us the FE log files.

Answer

Thank you for your response Nick.

I have managed to work out the issue and get the Fiddler trace working.

In my organisation, by default we run software using an admin account and I think this was the reason traffic wasn't being recorded as browsers navigation are run using my standard user account.

Once I was allowed to run the software using my standard user the traffic recording started working as expected.




1 person likes this
Login to start a new topic