Login to start a new topic
Answered

Fiddlereverywhere, Chrome stopped working on Ubuntu 16.04

 Hi,

I opened Fiddler Everywhere for the first time, and after playing with it a bit I had to restart my Ubuntu 16.04.

After everything booted again, Chrome and Brave (a Chrome based browser) stopped loading pages, instead giving me the ERR_PROXY_CONNECTION_FAILED message.


I tried opening fiddler again, but it won't login, also giving me the following:

"No internet access and it seems you have a proxy set. Check if it is correct in your OS settings and restart the application after that.".


After some Googling I entered the following at the end of ./bashrc: unset {http,https,ftp}_proxy
unset {HTTP,HTTPS,FTP}_PROXY


Even though it had the desired effect on my env variables, the problems persist.



Best Answer

Hey  Nl111-catchall ,


Check your OS system settings and specifically the ones under Settings > Network > Network Proxy.


When Fiddler Everywhere is not capturing, you should have your default settings, which usually are Network Proxy > Disabled (unless, of course, you have your proxy in use).

With Fiddler Everywhere running and capturing turned on, there should be a manual proxy Network Proxy > Manual (that sets 127.0.0.1:8866 as default IP and port).


Chrome uses the system proxy settings, so try shutting down Fiddler Everywhere, reset the settings in OS settings (to Disabled), and restart Fiddler Everywhere.


Answer

Hey  Nl111-catchall ,


Check your OS system settings and specifically the ones under Settings > Network > Network Proxy.


When Fiddler Everywhere is not capturing, you should have your default settings, which usually are Network Proxy > Disabled (unless, of course, you have your proxy in use).

With Fiddler Everywhere running and capturing turned on, there should be a manual proxy Network Proxy > Manual (that sets 127.0.0.1:8866 as default IP and port).


Chrome uses the system proxy settings, so try shutting down Fiddler Everywhere, reset the settings in OS settings (to Disabled), and restart Fiddler Everywhere.

Okay it works, thanks a lot.


Login to start a new topic