Login to start a new topic

Auto Responder always enabled until restart

After a few days of use, the computer went to sleep during the period, the auto responder is always enabled even I disabled it, until restart the app.

Hey there,



As far as I understood, the issue is that on your side, the Auto Responder is not turning off even when you manually tried to. Is that a correct assumption?

 I am also a bit lost on the connection between the PC sleep and the Auto Responder issue - please provide more details about this part.

Yes, I manually turned it off, the switch button is also gray, but the auto responder is still enabled.

I open the Fiddler 1 or 2 days ago, any my PC has slept/hibernated and awake for serval times.

Could you verify that you have used the root AR switch to turn off the Auto Responder (the top one in the screenshot) and not the switch for the applied AR rule? 


Another thing to check is if your browser has cached the Fiddler response (the one with AR enabled). Open your browser in incognito and make the same request, and if it appears as expected (no AR applied), you need a full browser refresh (clean the cache for the page that uses the AR).

Yeah, I tried both, it didn't work, and tried different browsers.

So the issue is still there with the Auto Responder turned off and the Fiddler Everywhere capturing turned off?


If that is correct, could you let us know what is the AR rule that is being applied and with what endpoint you are experiencing the issue.  Also are you experiencing the issue when Fiddler Everywhere application is restarted or should the PC go to sleep mode so that the issue could be reproduced?

Login to start a new topic