OpenWRT and Fiddler


I'm trying to follow that operation :

But I'm stucked here :

"Use the command “!listen 8443 your_dummy_CN” to make Fiddler to listen to port 8443 for HTTPS proxy."

How can I add that listening port ?

How can I open the port 8443 on my fiddler application to listen to HTTPS traffic ?


I have opened port 8888, in the options, but it’s only for HTTP traffic.



1 Comment

Hey Vincent,

If you are still struggling with this issue then you could share the additional information that we discussed in our private thread (I won't disclose it as you might want to keep some aspects in private which is totally fine).