Login to start a new topic
Answered

pleasse help me

Before it was working either now I don't know why Connect says to me

Please help me to solve the problem

Capture.PNG
(42.7 KB)

Best Answer

Hey Freespacemind,



From the screenshot, it looks like that you are capturing only non-secure traffic (HTTP). Ensure that you have installed and trusted the Fiddler root certificate and then enable HTTPS capturing from the settings.


Refer to this documentation article for detailed steps for enabling HTTPS capturing: https://docs.telerik.com/fiddler-everywhere/get-started/configuration


Let me know if that resolves the issue you are facing. In case you are still facing the problem, please provide a detailed description of the problem you are facing, including the expected outcome and the steps you are taking that are needed to reproduce the case.


Answer

Hey Freespacemind,



From the screenshot, it looks like that you are capturing only non-secure traffic (HTTP). Ensure that you have installed and trusted the Fiddler root certificate and then enable HTTPS capturing from the settings.


Refer to this documentation article for detailed steps for enabling HTTPS capturing: https://docs.telerik.com/fiddler-everywhere/get-started/configuration


Let me know if that resolves the issue you are facing. In case you are still facing the problem, please provide a detailed description of the problem you are facing, including the expected outcome and the steps you are taking that are needed to reproduce the case.

I did all this and the problem was not resolved

image

image

image

image

image

image


Could you try changing the Fiddler proxy port to 8866 (as set by default) and then verify that the Fiddler proxy is successfully placed (in the OS proxy settings).


I've also noticed that you had the Allow remote computers to connect option enabled. Are you trying to capture traffic from a remote device, and if so, have you installed the Fiddler root certificate on that device?

No, I haven't tried to capture a password from a remote machine, but I want to capture both passwords from the same device on which I installed Fiddler Everywhere

Were you able to resolve the issue using the default settings suggested in my previous answer and configuration steps? Not sure about what passwords you are trying to capture, but to capture HTTPS traffic, you need to have the Fiddler proxy set as OS proxy and have access to specific API endpoints (see the requirements here). If you are still facing troubles, you could post the Fiddler log files to investigate the case further. 

Login to start a new topic