Login to start a new topic

Help fiddle anywhere for win7 64bit

Which version of fiddle anywhere can be used on win7 and where can I download it.

1 Comment

You need to have Windows 7 x64 SP1 with .NET Core installed. The requirements are listed in the below links:


Fiddler Everywhere installation requirements:  https://docs.telerik.com/fiddler-everywhere/get-started/installation-procedure#system-requirements


Official Microsoft .NET Core requirements for Windows 7: https://docs.microsoft.com/en-us/dotnet/core/install/windows?tabs=net50#additional-deps


Note that Fiddler Everywhere is not working on 32bit OS.

Login to start a new topic